Sound Fixed but New Issue

Posted: Monday, May 28, 2007 by El Guru in Firefox, Fx 2.0, Ubuntu

First has anyone else ran into troubles with Fx and the upgrade Linux Kernel?  My Fx keeps crashing after a couple minutes running in the new Kernel.  I was able to reboot into the old Kernel and it works fine.  I know there has been some issues with video cards on the new Kernel but those were at boot up.  I can boot into the new Kernel but when I use Fx it becomes unresponsive after a few minutes and then will come back for may be 10-20 seconds for going unresponsive again.

Now the sound issue has drove me batty but I got it figured out.  If boot fresh (machine powered off) into Ubuntu I have sound.  If reboot (without a shutdown) I won’t have sound when I come back in.  I have even tried installing (now since removed) Pulse Audio (had issues with that as well, but that was also with the new Kernel).  I also removed the asound.conf file I had created (never had one prior).  I don’t quite understand what is causing me not to have sound when I reboot but this method/fix seems to be working.


Leave a Reply

Fill in your details below or click an icon to log in: Logo

You are commenting using your account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s