Sound Issues Fixed Themselves?

Posted: Sunday, May 27, 2007 by El Guru in Add-ons, Fx 2.0, Ubuntu

As a result of the Ubuntu Sound Issues as well as post on the Ubuntu Forums, I had some suggestions as to how to fix my issues.  Now this morning I booted directly into Ubuntu and the dangest thing happened, I had sound again. I also have determined that my other sound issue were being caused by as Nogg3r5 put it: “unreliable alpha software”.

So far so good, I’ve been using Fx 2 along with Banshee media player all morning.  Just wish Foxy Tunes supported Banshee.  I did drop the folks at Foxy Tunes a note about this as it had been discussed in their forums prior but that was back in July 2006.

Comments
  1. brandon says:

    i haven’t tried banshee, but i do recommend that you give amarok a shot. I’m new to ubuntu/linux myself, and i went through about 5 music players in the last week, and amarok is by far the best. I had a little bit of trouble getting it to actually play music, i think that it was because i didn’t have the xine extra codecs installed (despite having already installed a codec pack from the add/remove programs manager)

    http://ubuntuguide.org/wiki/Ubuntu:Feisty#How_to_install_Multimedia_Codecs

  2. Thanks, this one sounds good so far. I’ve had an issue (two actually) with Banshee giving me a funky error about invalid argument on some my music files and it did like the M3U files either.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s